Why still so many questions about wallet usage despite safex wallet tutorial?


#85

Check internet security software/firewall, if you have any, maybe that you need to approve the wallet application.


#86

Did it…but nothing changed…


#87

I think i did… i mean… i left it open for couple of hrs… do u think i should do it for more?


#88

Other wallets like verge & siacoin takes overnight to sync, just leave it open for a day or 2


#89

Thanks man…will try to do it!


#90

So has anyone that hasn’t received their coins in 3 plus days finally received them? I know its been almost 2 weeks but Im curious. Im in the same boat as some of you. I have Version 5 for the wallet and its been only one day for me that I haven’t received any of my Safex coins I withdrew from Tradesatoshi. And the process says complete too. Ive done everything that some of you suggested but I guess only time will tell. I was hoping for another work around…


#91

I have some coins in trade satoshi that i am going to transfer to the wallet as well. I am a little skeptical to be honest. I did not have a problem depositing. I hope i dont have any withdrawing


#92

@jcasale thank you very much for your helpful posts. Im a newbie and have been silently reading/following this forum.

Just transferred SafeX from CoinSpot into the SafeX wallet - now its the waiting game! :grinning:


#93

Welcome to the community and Best Wishes!!


#94

Make sure you keep a backup of your wallet’s dat file (private keys) in a safe place and manner because you just never know if your disk or PC might die anytime


#95

Thanks! @jcasale
Thanks! @Rob I have kept a backup of the dat file and the unsafex file.

Still waiting for the wallet to reflect my transfer, I’ve never pressed refresh so much :joy:


#96

There is a small bug in the wallet, causing the balance not to appear sometimes. Try to archive (“to archive”) then un-archive (“to home”) the adress in the wallet.


#97

@Boris_S you genius! Thank you so much. That worked instantly!

Thanks heaps guys for all the help…one happy newbie!


#98

Glad I could help. And welcome to the Safex club!


#99

Very knowledgeable club! I’ve had lots of reading to do.

Feel like a bit of a SafeX stalker. Excited to read the next update from Dan


Initial Safex currency price and dividend question
#100

Dear Safex Team,

First of all congratulation for the mazing work!

I have back up my wallet using v.0.03.

tried to import my wallet today didn’t work so i upgrade to v.0.05

tried to import again but nothing happen.

is there a way to fix the issue without creating a new wallet an importing my private keys.

thank you


#101

What do you mean exactly by “it didnt work”?

Did you do the following:

Opened the wallet app
Chose the import wallet option
Clicked on the arrowlike symbol, then browsed to your “old” safexwallet.dat (your wallet backup file)
Entered the password (of the backed up wallet)
Clicked import.


#104

If you did all the above, but nothing is happening when you click “import”, its usually a sign that the password is incorrect.

Are you 100% sure you are typing in the correct password for the safexwallet.dat file you are trying to import?


#105

issue fixed, indeed password problem,

However I had changed my password but managed to import the wallet.dat using previous password…

Looks like my password wasn’t changed after all…


#106

I guess i did back up before changing the password…user problem :wink:

thanks for your help