Safex Wallet Update v0.0.3 November 1, 2017


#23

How do you mean?


#24

image


#25

Yup, I am experiencing the same bug on MacOS


#26

Mine is syncing up just fine, that’s weird.


#27

I will uninstall and re=download and see what happens. Doesn’t really bother me anyway…


#28

Same thing happened to me, but then next reload it was okay.


#29

Just reloaded and it was still syncing up. Dogberry can you recreate the issue?


#30

the problem is that actually coinmarketcap has changed their api…

I will have to throw in an update to deal with it, or it could be a congestion issue on coinmarketcap side. Let’s see… I prepared the fix anyway…


#31

I guessed so, because uninstall/ re-install didn’t solve it. Anyway no big deal to me. Products and services right?


#32

How do i transfer BTC in my safex wallet to withdrawal safex coin
Please help


#33

same address you use to deposit safex


#34

When we re-open the wallet, the private key needs to be re-loaded (even though the filename shows up correctly)

Is that a bug?


#35

What do you mean by this?


#36

Even though safexwallet.dat shows up when I first open the program, I still need to browse to the file & re-select that before importing.


#37

Why is the price displayed as 0?


#38

@ray we know this issue, it is an error with coinmarketcap api… either we need to be on the top 100 or we will need to adjust the way it fetches the price data.

@webber that is a placeholder text, a bit confusing we’ll take care of it on next update.


#39

Ah ok, thanks for the quick reply!


#40

I would prefer the former…let’s get Safex rocking and a year from now be in the top 100. Problem solved.


#41

At this moment…we sit at #170 on CoinMarketCap. To be in the top 100, we would need a market cap just below 51 million.

The vast majority of crytoccoins out there now seem like pure garbage. 2018 and 2019 are going to be make or break years for all the crypto projects and I can think only around 100 or so will survive.


#42

Installer says 64-bit Windows only. Is there a 32-bit version?

Will I run into problems if I stay on 0.0.2?