Migration Complete, Zero Balance

I completed the migration but my address shows a zero balance. After I completed the last step, I saw the pending balance of SFT, then I pushed the “refresh” button, and the balance went to zero. Any idea what happened? And how I can resolve the issue?

The migration table can take up to 4 hours to populate, after you burn.

If it doesn’t happen, then you probably rushed the process and failed to set the second half correctly.

Still shows zero balance about 12 hours later. Second half was set according to Dan’s video, as I followed it step by step. I see 16/16 safex confirmations in my wallet, but the burn address shows zero activity:

1SAFEXg6ah1JqixuYUnEyKetC4hJhztoz

Similarly, the Txid shows no activity:

7fe67d334e38a15d4d5b3997b743ae35ec014e60054e1f4edf4756f0e212c810

I now have a zero balance of anything other than a tiny amount of btc in my wallet. Have these tokens been lost?

Firstly, they haven’t been lost.

Secondly, where you are looking for confirmation isn’t going to give you the answer.

You can self-check by following the info in https://drive.google.com/file/d/1vnsScmYH-7e6nu3VPi6ApWuspFOKlMgP/view?usp=sharing

Or share your old address and I can take a look.

Thanks for your input on this. I think it just took quite a bit longer than usual, as I now see the Migrations Table and my Migrated Balance. I don’t see a way to send the balance anywhere, though. Can you point me in the right direction for how to send SFT and SFX transfers? I’m using the Safex Wallet 0.0.7 (0.0.7)

Upskill your knowledge :smiley:

:beers:

Thanks. The instructions say “You can import your ‘Safex……’ address via Private Keys or Mnemonic Seed, or you can create a completely new address. (If creating a new address, be sure to backup your keys, etc.).”

As I have numerous private/public/view/spend keys from previous failed migration attempts (and can’t tell which is which), I chose to create a new address and did this as instructed:

"When the software creates a wallet, it presents a file browser window to allow you to name the wallet. Two files are created, based on <your_input>:
o The wallet: <your_input>
o An encrypted copy of your private keys: <your_input>.keys which the software uses to process transactions

Both files are saved to the same location. It is recommended that you DO NOT use the default location, which is the Orbiter software installation directory, as the files get deleted when you update the software to a new version. Save the files to a location you will remember, and make adequate backups."

I made it this far and have saved both files as instructed. The Orbiter wallet shows zero balance. I don’t see any instructions for how to cause the existing balance to appear on the newly created address (I’m obviously not a tech guy, so apologies if the terminology is incorrect). Am I missing something in the instructions? If so, I’d appreciate your further input.

When did you finish setting your halves in the migration wallet?

But you realise, create a brand new address in Orbiter will always be empty. You need to import the address you finally succeeded with in the Migration wallet… it will be the address in the Migration Table when you click the EXPAND Button.

Then find the related .txt file you saved for the address at Step 2, and use those details in Orbiter.

You are the man. Everything appears in the wallet now. Appreciate your assistance.

1 Like