MacBook Pro blue screen on v.2

Hi, tried to load the new v2 SafexCash wallet from earlier V7 but gets stuck on a blue screen.

I’m using a MacBook pro with El Capitan OSX 10.11.6

Thanks

you’re not supposed to use the v7 file on the safex cash wallet…

Hey Dan, l hope you’re well mate, thanks for your reply. Sorry l should have written a bit clearer, what l meant was l am trying to move over to the new SafexCash wallet, l have the v7 and have migrated etc, so l entered all the relevant details into the new wallet but when l try to load l just get a blue screen window. I know this was an issue with a couple of macs on the first version so l never tried until this latest update. Could be that mines an old OSX?

1 Like

I too, am having an issue with version 2; and after putting in the relevant information to get wallet from using keys I get a blue screen. On version 1 I had a grey screen. My Mac runs high Sierra 10.13.6. Thanks

1 Like

The main focus of this update was to resolve those failing loaders. It seems to have addressed most of the windows users cases. I will investigate what can be done to fine tune for mac users. Sorry for the hassle, hey it happens we’ll do what we can to fix it as soon as possible.

Most importantly, thanks for the courage to let us know :sunrise_over_mountains:

Thanks Dan, appreciate your time mate, not stressed, l know your team is on top of everything :+1::blush:

1 Like