is Bittrex blocking SAFEX coins ?


#21

Just try and add the segwit bip49 that had the safex coins on it to the safex wallet. Nothing bad can happen by trying. If the coins appear that way, transfer them to a new address then.


#22

that’s what I wanted to do, but when I tested it with another (empty) adress, the receiving adress that appeared on the safex wallet didn’t match, so maybe segwit is not compatible ?
I thought that the receiving adress that appeared on the safex wallet could be the one corresponding to the same private key but via BIP44 (legacy) and not BIP49(segwit)(… so a different wallet ?)
If nothing bad can happen, I think I’ll give it a try


#23

Yh just try it out, it’s not like it can make you lose your coins or anything. Just may not work and they will still be where they are, although seemingly inaccessible


#24

Ok, so I tried it with the segwit private keys (where the safex coins are), and … it’s not working.
and like with my previous test, it automaticaly gives me a “legacy” receive adress (starts with 1, segwit with 3)
0 safex on the safex wallet.
on omniexplorer, the safex coins are still stuck on my segwit adress.
I’m about to cry :sob:
(not really, but it sucks)


#25

Looked into it a bit more and I don’t think there is anyway of getting these coins back. :persevere:


#26

Wow !
that was painful
:astonished:


#27

That is a multi-sig address. And I doubt you can get your coins

And is the problem with using nano S, they use multi-sig. Forget segwit, it a multi-signiture address


#28

I don’t know what that means, but sounds like more problems…
I found that, would that help ?
https://bitcoin.stackexchange.com/questions/63472/how-to-get-legacy-address-and-private-key-from-segwit-p2sh-address

also this looks a bit similar maybe ?
https://news.bitcoin.com/hundreds-bitcoin-cash-stuck-segwit-addresses-might-way-get-back/
https://bch.btc.com/docs/help/bch_segwit_recovery

or maybe with omniwallet ?

It would be nice if someone in the development team could help :pray:


#29

Keep us posted. It would be great to find out if you managed to find a viable way out of this digital porridge…


#30

Well I just don’t have the knowledge/skills to do it.
I really tried, but, unless an expert helps me, it’s not looking good :sob:
hello @dandabek ? :pray:


Question about post-burn trading